SyntheticSynthetic/文档
产品更新日志
控制台 →

AutoEdit Pro

故障排除

针对最常见问题的快速修复方案。大多数问题可以通过重启 Premiere Pro 或运行之前的分析步骤来解决。

面板未出现在“窗口”→“扩展”中

安装 ZXP 后,面板仅在启动时加载。请完全退出 Premiere Pro(而不仅仅是关闭项目)并重新打开,然后查找:

Window → Extensions → AutoEdit Pro
如果仍然没有出现,请确认您的 Premiere Pro 版本为 2020 或更高版本。在 macOS 上,请确保您在安装期间接受了未验证发布者的提示;如果您之前拒绝了该提示,请重新安装 AutoEdit-Pro.zxp 并接受提示。

静音删除未发现内容 / 删除过多

静音删除功能依赖于音量关键帧才能工作。请先对剪辑运行“分析音频”(在 Premiere Pro 中右键点击该剪辑),以便生成这些关键帧。如果删除过多或过少,请调整阈值:-60 为激进(删除几乎所有安静部分),-10 为温和(仅删除非常明显的静音部分)。

字幕内容为空

字幕从序列转录文本中提取。您必须先运行 Window → Text → Transcribe Sequence。如果该选项不可用,说明您的版本过旧:转录功能需要 Premiere Pro 2022 或更高版本。

是否需要互联网连接?

不需要。AutoEdit Pro 100% 本地运行:所有处理均在离线状态下完成,无遥测且无需云端。您可以完全在离线状态下进行编辑和分析。

仍然无法解决?请在 您的支持控制台 提交工单,并提供您的 Premiere Pro 版本和操作系统 — 这通常足以快速定位问题。您也可以在我们的 Discord 中提问。