SyntheticSynthetic/ドキュメント
製品更新履歴
ダッシュボード →

AE Bridge · インストール

AE Bridge のインストール

AE Bridge は、After Effects、Illustrator、Photoshop、Premiere Pro にインストールするパネルと、Figma デスクトップアプリ用のプラグインです。64 ビットの Windows 10/11 で、2022 以降の Adobe プログラムに対応しています。すべて揃っている必要はありません。お持ちのプログラムの間でお使いください。

  1. 1

    Synthetic Setup でインストール

    ダッシュボード(ダウンロード)から Synthetic Setup をダウンロードして実行します。Adobe プログラムを見つけ、それぞれにパネルをインストールし、ライセンスも読み込みます。インストール前に Adobe プログラムを閉じてください。

  2. 2

    Adobe プログラムを完全に再起動

    インストールまたは更新の後の初回は、各プログラムを完全に終了してから開き直してください。パネルは起動時に読み込まれる必要があります。

  3. 3

    メニューから開く

    各プログラムで、ウィンドウ → エクステンション → Synthetic AE Bridge を選びます。

  4. 4

    パネルをドッキング

    ドッキングできるウィンドウです。タイムライン、キャンバス、レイヤーの近くにドラッグすると、そこに残ります。

なぜ再起動が必要? Adobe プログラムはパネルの権限を起動時にのみ読み込みます。再起動が必要なのは、インストールまたは更新の後の初回だけです。

Figma プラグインを追加(一度だけ)

  1. AE Bridge のパネルで「Figma にインストール」を押します。パネルにファイルが表示されます。
  2. Figma デスクトップアプリを開き、Plugins → Development → Import plugin from manifest… を選びます。
  3. パネルに表示されたファイルを選びます。AE Bridge が Plugins → Development から使えるようになります。

必要なのは一度だけです。プラグインは Figma デスクトップアプリ用です。Figma を使わない場合はこの手順は不要で、Adobe プログラムだけでも動作します。

手動でインストールする場合は、ダッシュボード → ダウンロード から .zxp ファイルをダウンロードし、Adobe プログラムを閉じた状態で ZXP Installer でインストールしてください。その後、設定(歯車)にキーを貼り付けます。